Browse Source

Add a .tool-versions file that is ignored by everyone unless you have the standard tool sandboxes setup, which will now state what java version to use so it doesn't try to use java 14 when this is freshly cloned... >.>

OvermindDL1 9 months ago
parent
commit
1a4a3fc965
Signed by: OvermindDL1 <overminddl1@gmail.com> GPG Key ID: 3AB7DC53B6993840
2 changed files with 2 additions and 0 deletions
  1. 1
    0
      .gitignore
  2. 1
    0
      .tool-versions

+ 1
- 0
.gitignore View File

@@ -25,6 +25,7 @@
25 25
 !/gradlew.bat
26 26
 !/gradle/wrapper/gradle-wrapper.jar
27 27
 !/gradle/wrapper/gradle-wrapper.properties
28
+!/.tool-versions
28 29
 
29 30
 # Meta Project Files
30 31
 !/.meta/**/*

+ 1
- 0
.tool-versions View File

@@ -0,0 +1 @@
1
+java adoptopenjdk-8.0.282+8

Loading…
Cancel
Save